Slide show

From XnView Wiki
Jump to: navigation, search

A Free Slide Show on your PC!

Creating a slide show is very simple with XnView. The only complications arise in knowing what it is you want to do, and envisioning how the slide show will look. XnView presents many options and choices for you to create exactly the slide show you wish to see. Here are a few things to consider.

  • Images will be displayed in their actual sizes. You can control the "Display Area" size, but not the size of the image.
  • You may select the images from within the Slide Show dialog, but you can also select them before executing the Slide Show function; use Ctrl+<click> to select the images you wish to include, then go to Create > Slide Show. Images will be sequenced in the same order they were selected, although you can change that order in the Slide Show dialog.
  • If you are creating a slide show to send to somebody, you would normally create an EXE; this executable file contains a viewer and therefore requires no other software. If you are making slide shows for use your own computer—i.e., on the same computer where you are making the slide show—then you can just hit the "Save" button; since your computer already has XnView and the image, the SLD file is simply some pointers.

Creating a Slide Show

Select the images you want in a slide show, run a menu option, and your slide show is ready. The steps are:

  • Choose the Menu option Tools>Slide Shows.... The Slide Show dialog is displayed:
Slide-dlg1.png
  • The dialog consists of two panels, above the File List, the list of images to be included in the slide show, and below the Options, which control the display options.
  • Press the Add...button to add files to the list. The dialog Choose files is displayed:
Slide-dlg2.png

In the Choose files dialog you can select one or more image files to be included in the slide show. Use the Ctrl key and Mouse button to select several files.

  • Selected files are then added to the file list by pressing the Add button.
  • Confirm your choice with the OK button. These image files are now shown in the file list. Repeat these steps until you have all the image files you want.
  • The default display order in XnView is to show images in the same as the file list, from top to bottom. This can be changed as required by using the Move Up and Move Down buttons until you have the order you want.
  • Using the options in the Slide Show dialog and the general options which can be displayed using the Options buttons, you can fine-tune the slide show and for example set duration, full-screen mode, and display or hide the name of the image files.
  • Start the Slide show by pressing the Go button. The slide show is then displayed (The default option is Full Screen mode).
  • If you have set the transition to "Use Keyboard Press our Mouse click", you can navigate using the mouse buttons or the keyboard. The right mouse button displays the next picture, the left mouse button displays then previous. The arrows keys can also be used to navigate through the slide show.

You can quit the slide show by pressing the Esc key. The Slide Show dialog is displayed, again. You can now add or remove images as required and then run the slide show as many times as you like. You exit the Slide show dialog by pressing the Cancel key.

You can save the slide show by pressing the Save button and later load it again using the Open button. The list of image files and the current slide show options are saved.

Tip

  • You can select image files in the Browser. Then choose the menu item Tools>Slide Show... or the symbol from the toolbar. The dialog Slide Show is displayed with the selected files already included in the File List.
  • If you frequently make slide shows consisting of ALL the files in a particular directory and/or its sub-directories, to to Options > General > Misc. and find look at the slide show option for automatic selection of files.